1. 首页
  2. 炒股学院

通达信极品成交量副图指标 绿柱高位量 紫柱放量 源码 贴图

通达信极品成交量副图指标 绿柱高位量 紫柱放量 源码 贴图

黄色为地量选股买入信号,绿柱高位量注意高位风险, 紫柱放量

VVOL:IF(CURRBARSCOUNT=1 AND PERIOD=5,VOL*240/FROMOPEN,DRAWNULL),NODRAW;

STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,VVOL,0,(-1),(-1)),COLOR00C0C0;

VOLUME:VOL,VOLSTICK;

MAVOL1:MA(VOLUME,M1);

MAVOL2:MA(VOLUME,M2);

XA_1:=1*AMOUNT;

XA_2:=1*MA(AMOUNT,5);

XA_3:=1*MA(AMOUNT,10);

XA_4:=HHV(XA_1,30)=XA_1;

XA_5:=HHV(XA_1,60)=XA_1;

XA_6:=HHV(XA_1,100)=XA_1;

XA_7:=HHV(XA_1,250)=XA_1;

STICKLINE(XA_4,VOLUME,VOLUME*0.7,1,0),COLORMAGENTA;

STICKLINE(XA_5,VOLUME,VOLUME*0.7,1,0),COLORYELLOW;

STICKLINE(XA_6,VOLUME,VOLUME*0.7,1,0),COLORGREEN;

STICKLINE(XA_7,VOLUME,VOLUME*0.7,1,0),COLORFF7100;

XA_8:=LLV(XA_1,30)=XA_1;

XA_9:=LLV(XA_1,60)=XA_1;

XA_10:=LLV(XA_1,100)=XA_1;

XA_11:=LLV(XA_1,250)=XA_1;

STICKLINE(XA_8,(-50000),0,1,0),COLORMAGENTA;

STICKLINE(XA_9,(-50000),0,1,0),COLORYELLOW;

STICKLINE(XA_10,(-50000),0,1,0),COLORGREEN;

STICKLINE(XA_11,(-50000),0,1,0),COLORFF7100;

IF(CROSS(0.9,1/VOL*1000>0.01 AND KDJ.J<0),VOLUME*5,0),COLORYELLOW,LINETHICK2;

欢迎大家一起学习交流!@选股指标分享

通达信极品成交量副图指标 绿柱高位量 紫柱放量 源码 贴图

原创文章,作者:景合财经,如若转载,请注明出处:https://www.jhyyfw.com/show/104347.html